Degradação de performance
Incident Report for Superlogica
Postmortem

Gostariamos de compartilhar mais detalhes sobre o ocorrido na manhã do dia 21/02/2018 com uma parcela de nossos clientes. Trabalhamos em parceria com a Amazon AWS para garantir a escalabilidade e disponibilidade dos produtos Superlógica.

Nessa manhã, algumas classes de instâncias EC2 como c3.large e m1.large que utilizamos em alguns de nossos serviços ficaram indisponíveis na região de São Paulo, gerando um gargalo de performance temporário em nossa plataforma, afetando outros pontos do nosso serviço.

Nossa equipe técnica detectou o problema e aplicou soluções para reverter o ocorrido e otimizar nossas politicas de escala para que nossos clientes não sejam afetados novamente.

Posted 10 months ago. Feb 21, 2018 - 11:01 GMT-03:00

Resolved
Servidores estabilizados.
Obrigada pela sua compreensão.
Posted 10 months ago. Feb 21, 2018 - 10:18 GMT-03:00
Monitoring
Estamos com performance degradada em parte de nossos clientes. A equipe técnica já identificou e está trabalhando na resolução.
Prazo: 1 hora.
Posted 10 months ago. Feb 21, 2018 - 09:45 GMT-03:00
Investigating
Estamos com performance degradada em parte de nossos clientes. A equipe técnica já identificou e está trabalhando na resolução.
Prazo: 30 minutos.
Posted 10 months ago. Feb 21, 2018 - 09:15 GMT-03:00