Aumento na taxa de erros
Incident Report for Superlógica
Postmortem

Na terça-feira dia 11/05 em torno das 8:10 o a taxa de erro 403 (acesso negado) começou a aumentar em telas do sistema que possuem redirecionamento. Esse redirecionamento acontece em diversos recursos do sistema por exemplo, quando o usuário clica em um link ou botão, ou quando algum processo em background é executado.

Por volta das 8:50 identificamos que esse erro (403) estava generalizado em funcionalidades em que existem o redirecionamento e que a causa raiz poderia estar dentro do serviço da AWS (Amazon Web Services) que faz o balanceamento de carga das aplicações e servidores.
Após a troca do servidor de balanceamento de carga, a taxa de erros foi reduzida e a aplicação normalizada.

Posted May 11, 2021 - 15:18 GMT-03:00

Resolved
Todos os serviços foram normalizados.
Agradecemos a compreensão e pedimos desculpas por qualquer inconveniente.
Posted May 11, 2021 - 15:00 GMT-03:00
Monitoring
O time de infraestrutura atuou na correção de um dos serviços que estava acarretando o redirecionamento indevido e causando o erro 403. Com essa correção esperamos a redução das taxas de erro.
Posted May 11, 2021 - 11:50 GMT-03:00
Identified
Nosso time técnico identificou a causa raiz do problema e está atuando na correção.
Posted May 11, 2021 - 11:19 GMT-03:00
Update
Nosso time continua atuando na identificação e resolução do problema.
Posted May 11, 2021 - 10:22 GMT-03:00
Update
Nosso time continua atuando na identificação e resolução do problema.
Posted May 11, 2021 - 10:19 GMT-03:00
Investigating
Estamos enfrentando um aumento na taxa de erros. Nosso time técnico está trabalhando na resolução dos problemas.
Previsão para resolução 1 hora.
Posted May 11, 2021 - 09:39 GMT-03:00
This incident affected: Assinaturas (Sistema ERP, API), Condomínios (Sistema ERP, API), and Imobiliárias (Módulo Financeiro).