Greve dos correios
Incident Report for Superlogica
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 22, 2018 - 16:50 GMT-03:00
Identified
A postagem via SEDEX 10 está suspensa por conta da greve dos correios.
A situação será totalmente regularizada com a finalização da greve.
Posted 4 months ago. Aug 08, 2018 - 16:57 GMT-03:00
This incident affected: Birô.