Indisponibilidade
Incident Report for Superlogica
Postmortem

Na sexta-feira 05/04/2019 em torno das 8:30 tivemos uma falha no sistema operacional de nossos servidores de aplicação. Essa falha afetou uma das camadas HTTP de nossa aplicação que causou sucessivas quedas e aumento na quantidade de erros.
Essa correção foi lançada pela Canonical e disponibilizada https://launchpad.net/ubuntu/+source/apache2/2.4.18-2ubuntu3.10. Após feito o diagnóstico, nosso time de infraestrutura aplicou a correção no servidor HTTP.
Essa falha afetou o sistemas de Imobiliárias, Educacional e Sign.
Nosso time trabalha constantemente para aperfeiçoar a qualidade do software investindo sempre em melhores ferramentas de monitoramento e infraestrutura.
Pedimos desculpas por qualquer inconveniente e agradecemos a compreensão.

Posted 4 months ago. Apr 05, 2019 - 16:41 GMT-03:00

Resolved
Incidente resolvido. Nosso time atuou para a correção da falha em nossos servidores. Pedimos desculpas por qualquer inconveniente.
Posted 4 months ago. Apr 05, 2019 - 16:13 GMT-03:00
Monitoring
Estamos monitorando as correções aplicadas.
Posted 4 months ago. Apr 05, 2019 - 13:21 GMT-03:00
Identified
Identificamos a causa do aumento de erros em nossas aplicações e nosso time está atuando para a devida correção. Prazo para normalização 30 minutos.
Posted 4 months ago. Apr 05, 2019 - 12:30 GMT-03:00
Update
Nosso time continua investigando e está atuando para a normalização dos serviços.
Prazo para normalização 60 minutos.
Posted 4 months ago. Apr 05, 2019 - 10:19 GMT-03:00
Investigating
Estamos com dificuldades técnicas em um de nossos servidores e pode estar afetando a performance de nossos sistemas. O time técnico está atuando para a normalização dos serviços.
Prazo para normalização 60 minutos.
Posted 4 months ago. Apr 05, 2019 - 09:14 GMT-03:00
This incident affected: apps.superlogica.net.