Degradação de Performance
Incident Report for Superlógica
Postmortem

Caros parceiros Superlógica,

Hoje, nossos sistemas registraram indisponibilidade diante dos problemas com o processamento da baixa de boletos no período da manhã. O processo ocorre sempre durante a madrugada, no entanto, excepcionalmente hoje houve o atraso do envio das informações de um dos bancos e o processamento só pode ser iniciado de forma automática por volta das 9:30.

Nossos servidores escalam conforme o volume de requisição, de forma que mais máquinas são ativadas automaticamente sempre que necessário. Este processo leva alguns minutos para acontecer, mas durante este pico de processamento, causado pelo processamento das baixas de boleto, a capacidade de ativação das máquinas foi menor do que o aumento repentino da demanda. Então, o sistema se tornou indisponível para parte dos usuários.

Estamos investigando o motivo pelo qual o processo da escala de servidores demorou além do que deveria na ativação de mais máquinas, assim como se houve pedidos de processamento de baixas em excesso, o que prolongou o problema.

Além disso, nosso time tem estudado formas de prever este tipo de demanda extraordinária alguns minutos antes dela efetivamente se concretizar.

Nos desculpamos pela falha e convidamos a todos para virem conhecer nossa estrutura, que mantém os servidores disponíveis 99,96% do tempo, e o que temos feito para que ela se torne ainda mais resiliente.

-> As informações sobre o status dos sistemas estão disponíveis de forma transparente e auditável em: https://status.superlogica.com

Atenciosamente,

Time Superlógica

Posted Jun 01, 2022 - 18:47 GMT-03:00

Resolved
Serviços normalizados. Obrigado pela sua compreensão enquanto trabalhávamos para resolver este problema.
Posted Jun 01, 2022 - 12:11 GMT-03:00
Monitoring
Nosso time encontrou a causa da perda de performance das últimas horas. Estamos monitorando as correções aplicadas.
Posted Jun 01, 2022 - 10:55 GMT-03:00
Investigating
Um subconjunto de clientes pode estar enfrentando lentidão durante o uso do sistema. Faremos atualizações a cada 60 minutos ou antes, se houver informações disponíveis. Pedimos desculpas por qualquer inconveniente que isso possa causar.
Posted Jun 01, 2022 - 09:38 GMT-03:00
This incident affected: Imobiliárias (Locação, Módulo Financeiro, Owli, Owli Vistoriador, Envio de e-mails, Envio de SMS, Emissão de Boletos, NFe, Relatórios), Assinaturas (Sistema ERP, Área do Cliente, Envio de E-mails, Envio de SMS, Webhooks, API, Processamento de Cartão, Nota Fiscal, Relatórios), and Condomínios (Sistema ERP, Envio de e-mails, Boletos, Envio de SMS, Área do Condômino, Aplicativo do Condômino, API, Birô, Relatórios).